Search Results: STARTTLS

넘겨줄 대상:


기회주의적 TLS
Sabtu, 2025-05-10 20:52:23

확장을 나타낸다. 여러 프로토콜에서는 이 목적으로 "STARTTLS"라는 명령을 사용한다. 이는 기회주의적 암호화의 한 형태이며 주로 수동 모니터링에 대한 대응책으로 사용된다. IMAP 및 POP3에 대한 STARTTLS 명령은 RFC 2595, SMTP에 대해 RFC 3207...

Click to read more »
NNTP
Minggu, 2026-06-07 07:04:44

TCP 포트 563이 종종 사용된다. (이를 가끔 NNTPS로 부른다.) 대안으로, 포트 119을 경유한 플레인 텍스트 연결은 STARTTLS 명령을 실행, TLS를 사용하는 것으로 변경할 수 있다. 2006년 10월, IETF는 NNTP를 업데이트하고 RFC 977 이후로...

Click to read more »
Nginx
Sabtu, 2026-11-07 16:21:00

URL 다시쓰기 (URL rewriting) 맞춤 로깅 서버 사이드 기능 포함 WebDAV SMTP, POP3, IMAP 프록시 STARTTLS 지원 SSL 지원 URL 리다이렉션 “CHANGES”. 2017년 5월 16일에 확인함.  “Release 1.31.8”. 2026년...

Click to read more »
SMTP 인증
Minggu, 2026-10-25 20:55:51

S: 250-AUTH GSSAPI DIGEST-MD5 S: 250-ENHANCEDSTATUSCODES S: 250 STARTTLS C: STARTTLS S: 220 Ready to start TLS ... TLS negotiation proceeds. Further commands...

Click to read more »
LDAP
Senin, 2026-07-20 07:57:20

그룹 등을 대표하는 항목들이 나타난다. LDAP의 현재 버전은 LDAPv3이다. 클라이언트는 다음의 작업을 요청할 수 있다: StartTLS — 보안 접속을 위해 LDAPv3 TLS 확장을 사용한다 Bind — LDAP 프로토콜 버전의 인증 및 지정한다 Search —...

Click to read more »
전자우편
Senin, 2026-01-26 06:52:47

사용될 수 있으며, GPG, PGP, SMEmail, 또는 S/MIME은 종단 간 메시지 암호화에 사용될 수 있으며, SMTP STARTTLS 또는 Transport Layer Security/Secure Sockets Layer를 통한 SMTP는 SMTP 클라이언트와...

Click to read more »
전방향 보안
Kamis, 2026-11-05 00:28:11

제공했으며, 2018년 8월부터 전방향 보안 사용을 의무화했다. 페이스북은 이메일 암호화 조사 결과의 일환으로 2014년 5월 현재 STARTTLS를 지원하는 호스트의 74%가 전방향 보안도 제공한다고 보고했다. 2018년 8월에 발행된 TLS 1.3은 전방향 보안이 없는 암호...

Click to read more »